Wir freuen uns, bestätigen zu können, dass der Vorfall behoben ist.
Aktuell verzeichnen wir keine weiteren Auswirkungen und schließen diesen Vorfall damit ab. Alle Systeme arbeiten wieder normal.
Vielen Dank für Ihre Geduld.
-------------------------------
We are pleased to confirm that the incident has been resolved.
We are not experiencing any further impact at this time and are marking this incident as closed. All systems are operating normally.
Thank you for your patience.
Posted Nov 05, 2025 - 13:33 CET
Monitoring
## DE Status-Update: Wiederaufnahme des Normalbetriebs
Wir freuen uns, Ihnen mitteilen zu können, dass unsere **Dienste wieder zum Normalbetrieb zurückkehren**, nachdem ein **globaler Infrastrukturvorfall** bei einem unserer zentralen Cloud-Anbieter aufgetreten war.
* **Zeitfenster des Vorfalls (UTC):** Das Problem begann ungefähr um **05:47 UTC**, und die Dienste wurden gegen **07:50 UTC** (nach Angaben des Anbieters) wieder betriebsbereit. * **Ursache:** Die Störung war auf einen externen Vorfall zurückzuführen, der die globalen Datenbank- und Daten-/Analyse-Dienste des Anbieters betraf. * **Aktueller Status:** Die Dienste sind wiederhergestellt, und wir befinden uns derzeit in einer **Überwachungsphase**, um die weitere Stabilität und Leistung zu gewährleisten.
Wir entschuldigen uns für alle Unannehmlichkeiten, die durch diesen Ausfall entstanden sind. Wir werden ein kurzes abschließendes Update bereitstellen, sobald wir das Monitoring abgeschlossen haben.
## EN Incident Status Update: Resuming Normal Service
We are pleased to report that our services are resuming to normal following a **global infrastructure incident** that affected one of our core cloud providers.
* **Incident Window (UTC):** The issue began at approximately **05:47 UTC** and services started to become operational again around **07:50 UTC** (as reported by the provider). * **Cause:** The disruption was due to an external incident impacting the provider's global database and data/analytics services. * **Current Status:** Services have been restored and we are currently in a **monitoring phase** to ensure continued stability and performance.
We apologize for any inconvenience caused by this outage. We will provide a brief final update once we are confident that monitoring is complete.
Posted Nov 05, 2025 - 10:09 CET
Update
We are continuing to investigate this issue.
Posted Nov 05, 2025 - 08:19 CET
Investigating
We are currently experiencing network issues and are unavailable. We are working to resolve the issue as soon as possible.
Posted Nov 05, 2025 - 08:18 CET
This incident affected: QES Signature Hub ( external providers ) (ID-Austria, PrimeSign, Swisscom) and sproof sign (API, AES sproof standard).