Service Disruption: Identity Identification Issues / Service-Einschränkung: Probleme bei der Identifizierung

Incident Report for sproof sign

Resolved

The technical instabilities affecting our identity identification processes have been resolved. Our third-party provider, fidentity, has confirmed that their infrastructure is now stable and all services have returned to normal.

Incident Details:
- Status: Resolved
- Incident Duration: 17.03.2026, approximately 10:00 – 17:20

We appreciate your patience while we worked with our partner to restore service.

---

Update: Service wiederhergestellt
Die technischen Instabilitäten in unseren Identifizierungsprozessen wurden behoben. Unser externer Dienstleister fidentity hat bestätigt, dass die Infrastruktur wieder stabil ist und alle Dienste ordnungsgemäß funktionieren.

Details zum Vorfall:
- Status: Behoben
- Zeitraum: 17.03.2026, ca. 10:00 – 17:20 Uhr

Vielen Dank für Ihre Geduld während der Behebung dieser Störung.
Posted Mar 17, 2026 - 17:30 CET

Identified

We are currently experiencing technical instabilities affecting our identity identification processes. This is due to an infrastructure issue with our third-party service provider, fidentity.

As a result, some users may experience errors or partial availability when attempting to complete identifications. Our partner is actively working on a resolution; however, an estimated time of recovery is currently unknown.

We are closely monitoring the situation and will provide a further update as soon as more information becomes available.

---

Aktuell kommt es zu technischen Instabilitäten, die unsere Prozesse zur Identifizierung betreffen. Grund hierfür sind Infrastruktur-Probleme bei unserem externen Dienstleister fidentity.

Infolgedessen kann es bei der Durchführung von Identifizierungen zu Fehlermeldungen oder eingeschränkter Verfügbarkeit kommen. Unser Partner arbeitet bereits mit Hochdruck an einer Lösung, ein genauer Zeitpunkt für die Behebung ist jedoch noch nicht bekannt.

Wir beobachten die Situation genau und werden ein weiteres Update veröffentlichen, sobald uns neue Informationen vorliegen.
Posted Mar 17, 2026 - 13:06 CET
This incident affected: sproof sign (User Interface).